Справка по AutoCAD 2009

Требуется быстрая справка?

  • Для навигации по справочной системе воспользуйтесь тремя вкладками в верхнем левом углу окна.
  • Задайте свой вопрос на форуме Дискуссионные группы Autodesk.
  • Найдите информацию в дополнительных документах в формате PDF на компьютере.
Общие сведения

Справочные документы

Руководство пользователя

Справочник команд

Руководство по драйверам и периферийным устройствам

Руководства по установке и лицензированию

Руководство по адаптации

AutoLISP, Visual LISP и DXF

ActiveX Automation и VBA
Интернет-ресурсы


Руководство пользователя

В Руководстве пользователя разъясняются базовые понятия AutoCAD, дается пошаговый разбор стандартных операций и приводятся относящиеся к ним команды, а также содержится глоссарий AutoCAD. Для перемещения по разделам Руководства пользователя следует воспользоваться вкладкой "Содержание" в левой части окна "Справка".

  • Получение информации
  • Пользовательский интерфейс
  • Создание, организация и сохранение чертежа
  • Управление видами чертежей
  • Выбор рабочего процесса перед началом работы
  • Создание и редактирование объектов
  • Работа с 3D моделями
  • Аннотирование чертежей
  • Печать и публикация чертежей
  • Совместное использование данных в чертежах и приложениях
  • Совместная работа над проектом
  • Создание реалистических изображений и графики
  • Словарь терминов
Общие сведения

Справочные документы

Руководство пользователя

Справочник команд

Руководство по драйверам и периферийным устройствам


Справочник команд

Справочник команд содержит полные сведения о всех командах и системных переменных AutoCAD. Для перемещения по разделам Справочника команд следует воспользоваться вкладкой "Содержание" в левой части окна "Справка".

  • Команды
  • Ключевые слова для команд
  • Системные переменные
  • Утилиты
Общие сведения

Справочные документы

Руководство пользователя


Руководство по драйверам и периферийным устройствам

Руководство по драйверам и периферийным устройствам содержит информацию о плоттерах и их настройке, устройствах указания, о буферизации печати и о настройке внешних баз данных. Для перемещения по разделам Руководства по драйверам и периферийным устройствам следует воспользоваться вкладкой "Содержание" в левой части окна "Справка".

  • Устройства указания
  • Плоттеры и принтеры
  • Информация о настройке конкретных моделей устройств
  • Настройка вывода в файл
  • Настройка внешних баз данных
  • Справочник по дополнительным свойствам драйверов
Общие сведения

Справочные документы

Руководство пользователя


Руководства по установке и лицензированию

В руководствах по установке и лицензированию содержится информация об установке и активации AutoCAD на рабочей станции, а также по лицензированию и развертыванию AutoCAD в сети. Для перемещения по разделам руководств по установке и лицензированию следует воспользоваться вкладкой "Содержание" в левой части окна "Справка".

  • Установка
    • Руководство по однопользовательской установке
    • Руководство сетевого администратора
  • Лицензирование
    • Руководство по однопользовательскому лицензированию
    • Руководство по сетевому лицензированию
    • Руководство по заимствованию лицензий
Общие сведения

Справочные документы

Руководство пользователя


Установка

Документация по установке содержит информацию по установке и активации AutoCAD на рабочей станции, а также по развертыванию AutoCAD в сети. Для перемещения по разделам документации по однопользовательской и сетевой установке следует воспользоваться вкладкой "Содержание" в левой части окна "Справка".

  • Руководство по однопользовательской установке
  • Руководство сетевого администратора
Общие сведения

Справочные документы

Руководство пользователя


Руководство по однопользовательской установке

Руководство по однопользовательской установке содержит инструкции по установке и активации AutoCAD на отдельном компьютере. Для перемещения по разделам документации по по однопользовательской установке следует воспользоваться вкладкой "Содержание" в левой части окна "Справка".

  • Коротко об однопользовательской установке
  • Переход к работе с AutoCAD 2009 из предыдущей версии
  • Установка AutoCAD для отдельного пользователя
  • Устранение неполадок при установке
Общие сведения

Справочные документы

Руководство пользователя


Руководство сетевого администратора

Руководство сетевого администратора содержит инструкции для развертывания AutoCAD в сети. Для перемещения по разделам Руководства сетевого администратора следует воспользоваться вкладкой "Содержание" в левой части окна "Справка".

  • Коротко о сетевом администрировании
  • Требования к системе
  • Развертывание программы
  • Использование сценариев для развертывания программы
  • Использование групповых политик для установки развертывания
  • Распространение программного продукта с использованием программы создания образов
  • Словарь терминов
Общие сведения

Справочные документы

Руководство пользователя


Лицензирование

Документация по лицензированию содержит информацию об использовании лицензий на рабочей станции или в сети. Для перемещения по разделам документации по лицензированию следует воспользоваться вкладкой "Содержание" в левой части окна "Справка".

  • Руководство по однопользовательскому лицензированию
  • Руководство по сетевому лицензированию
  • Руководство по заимствованию лицензий
Общие сведения

Справочные документы

Руководство пользователя


Руководство по однопользовательскому лицензированию

Руководство по однопользовательскому лицензированию содержит информацию и инструкции по управлению однопользовательской лицензией Autodesk на рабочей станции. Для перемещения по разделам Руководства по однопользовательскому лицензированию следует воспользоваться вкладкой "Содержание" в левой части окна "Справка".

  • Краткое руководство по однопользовательскому лицензированию Autodesk
  • Устранение ошибок лицензирования
Общие сведения

Справочные документы

Руководство пользователя


Руководство по сетевому лицензированию

Руководство по сетевому лицензированию содержит информацию об установке программы Network License Manager (Диспетчер сетевых лицензий) в сети. Для перемещения по разделам Руководства по сетевому лицензированию следует воспользоваться вкладкой "Содержание" в левой части окна "Справка".

  • Коротко о сетевом лицензировании Autodesk
  • Введение в принципы сетевого лицензирования Autodesk
  • Выбор модели лицензирования
  • Инструменты сетевого лицензирования
  • Словарь терминов
Общие сведения

Справочные документы

Руководство пользователя


Руководство по заимствованию лицензий

Руководство по заимствованию лицензий содержит инструкции по заимствованию лицензий AutoCAD из сети.

  • Заимствование лицензий
Общие сведения

Справочные документы

Руководство пользователя


Руководство по адаптации

В Руководстве по адаптации приведена информация по адаптации AutoCAD, предназначенная для опытных пользователей. Для перемещения по разделам Руководства по адаптации следует воспользоваться вкладкой "Содержание" в левой части окна "Справка".

  • Основные принципы адаптации
  • Настройка типов линий
  • Пользовательские образцы штриховки
  • Адаптация пользовательского интерфейса
  • DIESEL
  • Слайды и командные сценарии
  • Введение в интерфейсы программирования
  • Формы и шрифты
Общие сведения

Справочные документы

Руководство пользователя


AutoLISP, Visual LISP и DXF

Доступ к документации по AutoLISP, Visual LISP и DXF можно получить, выбрав Developer Help (Справка для разработчиков) из меню справочной системы по AutoCAD.

  • AutoLISP Reference (Справочник по AutoLISP) AutoLISP Reference (Справочник по AutoLISP) представляет собой полное справочное руководство по AutoLISP® — интерпретируемому языку программирования, с помощью которого можно обращаться к командам AutoCAD, системным переменным и диалоговым окнам.
  • AutoLISP Developer's Guide (Руководство по AutoLisp для разработчиков) Содержит сведения о работе в интегрированной среде разработки приложений Visual LISP®, в которой пишутся и тестируются программы на языке AutoLISP®. Здесь также описывается использование программ, входящих в Visual LISP, для использования технологии ActiveX® Automation.
  • AutoLISP Tutorial (Учебное пособие по AutoLISP) Содержит упражнения с пошаговыми инструкциями, иллюстрирующие на практике использование Visual LISP™ для разработки программ на языке AutoLISP®.
  • DXF Reference (Справочник по DXF) Содержит полное и исчерпывающее описание формата файлов DXF.
Общие сведения

Справочные документы

Руководство пользователя


ActiveX Automation и VBA

Доступ к документации по ActiveX Automation и VBA можно получить, выбрав пункт "Документация для разработчиков" в меню справочной системы AutoCAD.

  • ActiveX and VBA Developer's Guide (Руководство по ActiveX и VBA для разработчиков) Объясняет, как использовать ActiveX и VBA для разработки приложений с целью адаптации AutoCAD. Содержит образец кода и пошаговые процедуры.
  • ActiveX and VBA Reference (Справочник по ActiveX и VBA) Содержит сведения об объектной модели ActiveX и связанных с ней компонентах интерфейса.
  • Sheet Set Objects Reference (Справочник по объектам подшивок) Содержит сведения об объектах, с которыми работает Диспетчер подшивок.
  • Connectivity Automation Reference (Справочник по автоматизации взаимосвязей)Содержит сведения об объектной модели Connectivity Automation и связанных с ней компонентах интерфейса.
Общие сведения

Справочные документы

Руководство пользователя


Демонстрационные видеоролики

Многие разделы справки по AutoCAD 2009 содержат примеры, сопровождающиеся анимацией. Доступ к разделам, содержащим такие анимации, можно выполнить из списка, расположенного ниже.

Использование инструментов навигации

Навигация по модели с помощью видового куба

Навигация по чертежу с помощью штурвалов

Инструмент перемотки

Обзор Аниматора движения

Работа с Рекордером операций

Создание макроса операции

Воспроизведение макроса операции

Автоматическое масштабирование аннотаций

Обзор автоматического масштабирования аннотаций

Задание масштаба аннотаций

Задание состояния видимости аннотаций

Добавление масштабируемых представлений к объектам

Изменение масштабируемых представлений

Создание мультивыносок

Упорядочение мультивыносок

Создание улучшенных таблиц

Разбиение таблиц

Автоматическая вставка табличных данных

Изменение размеров

Настройка интервалов между размерами

Добавление разрыва к размеру

Добавление излома к линейному размеру

Элементы пользовательского интерфейса

Задание параметров интерфейса

Получение информации из Инфоцентра

Доступ к Коммуникационному центру

Сохранение закладок и доступ к ним с помощью Инфоцентра

Получение уведомлений о новой информации

Задание параметров Инфоцентра

Создание 3D объектов

Создание твердотельного конуса

Создание политела

Создание тела или поверхности путем сдвига

Создание тела или поверхности по сечениям

Построение спиралей

Изменение 3D объектов

Работа с отдельными телами или поверхностями

Вытягивание ограниченных областей

Изменение спиралей

Добавление ребер и граней к телам

Перемещение, поворот и масштабирование подобъектов

Работа с 3D инструментами

Использование динамических ПСК с твердотельными моделями

Создание объектов-сечений

Добавление излома к сечению

Использование инструментов визуализации

Обзор ленты

Организация инструментов с использованием ленты

Обзор доступа к меню

Просмотр меню для поиска и выполнения команд

Последние документы

Открытые документы

Просмотр последних операций

Обход и облет чертежа

Имитация солнечного освещения и неба

Задание географического положения для файла DWG

Панель быстрого доступа

Переход между вкладками листов в текущем чертеже

Адаптация пользовательского интерфейса

Создание рабочих пространств для конкретной задачи

Перенос и передача настроек

Создание и загрузка файла частичной АПИ

Создание, редактирование и повторное использование команд

Создание изображений для команд

Создание и редактирование панелей инструментов

Создание раскрывающихся меню

Добавление клавиш быстрого вызова и клавиш временной замены

Создание и редактирование панелей ленты

Создание и редактирование вкладок ленты

Адаптация рабочих пространств


Ресурсы для обучения AutoCAD 2009

1 Изучение основ AutoCAD 2009
Эти ресурсы помогают приступить к работе с AutoCAD 2009.
Руководство пользователя Семинар по новым возможностям Учебные пособия Адаптация
В справочной системе AutoCAD 2008 подробно описаны команды, терминология и методы работы с программой. | Новые возможности этой версии можно изучить с помощью учебных пособий, демонстрационных видеороликов и обзоров функций. | В пошаговых учебных пособиях описаны наборы инструментов и функции AutoCAD 2009. | Для адаптации AutoCAD 2009 воспользуйтесь справочником по интерфейсу API.
2 Дополнительные ресурсы для обучения
Эти ресурсы позволяют продолжить обучение и овладение навыками работы с AutoCAD 2009.
База знаний службы поддержки Группы пользователей Учебные материалы
Изучите надежные методы работы специалистов, работающих с AutoCAD 2009. | Обменивайтесь опытом с другими пользователями AutoCAD 2009 на этих интерактивных формумах. | Изучайте AutoCAD 2009 самостоятельно с помощью различных обучающих средств.


Комментарии пользователя

Данная форма предназначена для ввода замечаний и предложений, которые будут отправлены в группу технической документации компании Autodesk.

Заголовок и расположение раздела (не изменять):
Имя и фамилия (не обязательно):
         E-mail (не обязательно):
Текст комментария:

Замечание: Форма не может служить средством получения советов или технической поддержки. Информация из нее будет использована для улучшения документации по продукту. Благодарим Вас!


Имеются следующие дополнительные документы

Файлы, перечисленные ниже, находятся в папке Help данного продукта.

Начало работы

В этом руководстве представлены вводные сведения о наиболее часто используемых функциях AutoCAD. На выполнение заданий, содержащихся в учебном пособии, требуется около четырех часов. Использование его для изучения основных функций позволяет быстрее приступить к работе. (newfeatures\adsk_gsg.pdf)

Создание своего мира

В этом руководстве представлены основные сведения о наиболее важных концепциях и методиках в области твердотельного моделирования. Учебные пособия в этом руководстве поясняют возможности концептуального проектирования и визуализации, что важно для многих дисциплин, например для архитектурного, машиностроительного проектирования и проектирования в сфере гражданского строительства. (buildyourworld\acad_byw.pdf)

Новый краткий справочник по значкам

В этом справочнике описаны новые значки панелей инструментов для AutoCAD 2009. (newfeatures\acad_new_icons.pdf)

Карточки подсказки

Карточки входят в состав программного продукта, а также доступны в формате PDF. Каждая карточка содержит удобную сводку по основным функциям каждого нового элемента AutoCAD 2009, наряду со ссылками для получения дополнительной информации. (newfeatures\acad_cue_cards.pdf)
Общие сведения

Справочные документы

Руководство пользователя


Авторские права и товарные знаки

© 2008 Autodesk, Inc. Все права защищеныВоспроизведение данной публикации в любой форме, любым способом и для любых целей возможно только с разрешения корпорации Autodesk.

Отдельные материалы включены в данную публикацию с разрешения владельцев авторских прав.

Товарные знаки

Следующие названия являются товарными знаками корпорации Autodesk в США и других странах: 3DEC (эскиз/логотип), 3December, 3December.com, 3ds Max, ActiveShapes, Actrix, ADI, Alias, Alias (эскиз спирали/логотип), AliasStudio, Alias|Wavefront (эскиз/логотип), ATC, AUGI, AutoCAD, AutoCAD Learning Assistance, AutoCAD LT, AutoCAD Simulator, AutoCAD SQL Extension, AutoCAD SQL Interface, Autodesk, Autodesk Envision, Autodesk Insight, Autodesk Intent, Autodesk Inventor, Autodesk Map, Autodesk MapGuide, Autodesk Streamline, AutoLISP, AutoSnap, AutoSketch, AutoTrack, Backdraft, Built with ObjectARX (логотип), Burn, Buzzsaw, CAiCE, Can You Imagine, Character Studio, Cinestream, Civil 3D, Cleaner, Cleaner Central, ClearScale, Colour Warper, Combustion, Communication Specification, Constructware, Content Explorer, Create>what's>Next> (эскиз/логотип), Dancing Baby (изображение), DesignCenter, Design Doctor, Designer's Toolkit, DesignKids, DesignProf, DesignServer, DesignStudio, Design|Studio (эскиз/логотип), Design Your World, Design Your World (эскиз/логотип), DWF, DWG, DWG (логотип), DWG TrueConvert, DWG TrueView, DXF, EditDV, Education by Design, Extending the Design Team, FBX, Filmbox, FMDesktop, Freewheel, GDX Driver, Gmax, Heads-up Design, Heidi, HOOPS, HumanIK, i-drop, iMOUT, Incinerator, IntroDV, Inventor, Inventor LT, Kaydara, Kaydara (эскиз/логотип), LocationLogic, Lustre, Maya, Mechanical Desktop, MotionBuilder, ObjectARX, ObjectDBX, Open Reality, PolarSnap, PortfolioWall, Powered with Autodesk Technology, Productstream, ProjectPoint, Reactor, RealDWG, Real-time Roto, Render Queue, Revit, Showcase, SketchBook, StudioTools, Topobase, Toxik, Visual, Visual Bridge, Visual Construction, Visual Drainage, Visual Hydro, Visual Landscape, Visual Roads, Visual Survey, Visual Syllabus, Visual Toolbox, Visual Tugboat, Visual LISP, Voice Reality, Volo и Wiretap.

Следующие названия являются товарными знаками корпорации Autodesk Canada Co. в США и/или Канаде и других странах: Backburner, Discreet, Fire, Flame, Flint, Frost, Inferno, Multi-Master Editing, River, Smoke, Sparks, Stone, Wire.

Все остальные названия и товарные знаки принадлежат соответствующим владельцам.

Отказ от ответственности

ДАННАЯ ПУБЛИКАЦИЯ И СОДЕРЖАЩИЕСЯ В НЕЙ СВЕДЕНИЯ ПРЕДОСТАВЛЕНЫ КОРПОРАЦИЕЙ AUTODESK “КАК ЕСТЬ.” КОРПОРАЦИЯ AUTODESK ОТКАЗЫВАЕТСЯ ОТ ВСЕХ ГАРАНТИЙНЫХ ОБЯЗАТЕЛЬСТВ, ВЫРАЖАЕМЫХ ПРЯМО ИЛИ ПОДРАЗУМЕВАЕМЫХ, ВКЛЮЧАЯ ЛЮБЫЕ ПОДРАЗУМЕВАЕМЫЕ ГАРАНТИЙНЫЕ ОБЯЗАТЕЛЬСТВА ОТНОСИТЕЛЬНО ПРИГОДНОСТИ ЭТИХ МАТЕРИАЛОВ ДЛЯ ПРОДАЖИ ИЛИ ДЛЯ КАКОЙ-ЛИБО КОНКРЕТНОЙ ЦЕЛИ.


Справочная информация отсутствует

Для данной команды информация отсутствует. Возможно, команда устарела. Для поиска информации о командах или задачах можно использовать вкладку "Поиск".